Authorize.net Poodle Information

by

Yesterday Authorize.net sent out an email to all merchants and partners indicating that a change will be made on November 4th to no longer support SSL3.  Many of our merchants have contacted us with questions/concerns etc about this and to make sure that they will be ok.

 

Please note that we are aware of the upcoming changes.  The POODLE attack patches have already been placed onto our servers.  We will also be completely disabling SSL3 this weekend just like Authorize.net and other large providers are doing.

 

No action or changes are required for StoreSecured merchants.  All charges will continue to function as normal after the November 4th Authorize.net change.


%d bloggers like this: